Support Conflict between this plugin and another third-party plugin (1 Viewer)

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Styler

Licensed
Licensed
User Upgrade Duration
Joined
Mar 6, 2020
Messages
1
Reaction score
0
Hello, I have a conflict between your plugin and another third-party plugin.
Plugin: [TH] Monetize
Error code:
Code:
ErrorException: [E_WARNING] Invalid argument supplied for foreach () in src / addons / XenSoluce / UserUpgradeDuration / XF / Pub / Controller / Account.php at line 25
XF :: handlePhpError () in src / addons / XenSoluce / UserUpgradeDuration / XF / Pub / Controller / Account.php at line 25
XenSoluce \ UserUpgradeDuration \ XF \ Pub \ Controller \ Account-> getDuractionUpgrade () in src / addons / XenSoluce / UserUpgradeDuration / XF / Pub / Controller / Account.php at line 15
XenSoluce \ UserUpgradeDuration \ XF \ Pub \ Controller \ Account-> actionUpgrades () in src / XF / Mvc / Dispatcher.php at line 350
XF \ Mvc \ Dispatcher-> dispatchClass () in src / XF / Mvc / Dispatcher.php at line 261
XF \ Mvc \ Dispatcher-> dispatchFromMatch () in src / XF / Mvc / Dispatcher.php at line 113
XF \ Mvc \ Dispatcher-> dispatchLoop () in src / XF / Mvc / Dispatcher.php at line 55
XF \ Mvc \ Dispatcher-> run () in src / XF / App.php at line 2184
XF \ App-> run () in src / XF.php at line 391
XF :: runApp () in index.php at line 20
Could you add compatibility with this plugin in the next update? Thanks.
 

CRUEL-MODZ

Administrator
Staff member
Administrator
Moderator
Licensed
Joined
Jul 8, 2019
Messages
466
Reaction score
210
Hello, I have a conflict between your plugin and another third-party plugin.
Plugin: [TH] Monetize
Error code:
Code:
ErrorException: [E_WARNING] Invalid argument supplied for foreach () in src / addons / XenSoluce / UserUpgradeDuration / XF / Pub / Controller / Account.php at line 25
XF :: handlePhpError () in src / addons / XenSoluce / UserUpgradeDuration / XF / Pub / Controller / Account.php at line 25
XenSoluce \ UserUpgradeDuration \ XF \ Pub \ Controller \ Account-> getDuractionUpgrade () in src / addons / XenSoluce / UserUpgradeDuration / XF / Pub / Controller / Account.php at line 15
XenSoluce \ UserUpgradeDuration \ XF \ Pub \ Controller \ Account-> actionUpgrades () in src / XF / Mvc / Dispatcher.php at line 350
XF \ Mvc \ Dispatcher-> dispatchClass () in src / XF / Mvc / Dispatcher.php at line 261
XF \ Mvc \ Dispatcher-> dispatchFromMatch () in src / XF / Mvc / Dispatcher.php at line 113
XF \ Mvc \ Dispatcher-> dispatchLoop () in src / XF / Mvc / Dispatcher.php at line 55
XF \ Mvc \ Dispatcher-> run () in src / XF / App.php at line 2184
XF \ App-> run () in src / XF.php at line 391
XF :: runApp () in index.php at line 20
Could you add compatibility with this plugin in the next update? Thanks.
Hello,

Unfortunately, we don't have the addon, so we're going to have a hard time fixing this error :(

Regards, CRUEL-MODZ
 
Top Bottom