Support Macros not showing

Liam's add-ons
Post Macros

CasperStor

Licensed
Licensed
Joined
Feb 19, 2021
Messages
3
Reaction score
0
So, it is installed but it is not showing anywhere I have no clue why... XF 2.2.3 Screenshot

Got it to show on the Account page but not when I am going to reply
 

SyTry

Administrator
Staff member
Administrator
Moderator
Licensed
Joined
Jul 8, 2019
Messages
314
Reaction score
170
Hello, did you setup options/permissions/macros in your ACP ?
Also in the toolbar ;)

Regards, SyTry
 

CasperStor

Licensed
Licensed
Joined
Feb 19, 2021
Messages
3
Reaction score
0
Hello, did you setup options/permissions/macros in your ACP ?
Also in the toolbar ;)

Regards, SyTry
Yes, I have, Edited permissions and all that. I gave my self all perms. I can create them but I cannot find them when I am trying to reply to a thread.
 

SyTry

Administrator
Staff member
Administrator
Moderator
Licensed
Joined
Jul 8, 2019
Messages
314
Reaction score
170
Hello,

Also in the toolbar ? In your ACP :
  • BB code button manager : /admin.php?button-manager/
Regards, SyTry
 

CasperStor

Licensed
Licensed
Joined
Feb 19, 2021
Messages
3
Reaction score
0
Hello,

Also in the toolbar ? In your ACP :
  • BB code button manager : /admin.php?button-manager/
Regards, SyTry
Oh? No... How do I do that? But a suggestion. Why not add the predefined messages down here instead? Screenshot Or have both places. In my opinion, I think that would be a lot better. Because having it up there next to all that other crap lol many people won't prob find it.
 
Top Bottom