Announcement Updating our add-ons to PHP 8.0+

SyTry

Administrator
Staff member
Administrator
Moderator
Licensed
Joined
Jul 8, 2019
Messages
587
Reaction score
365
Hello there !

XenForo system requirements allows PHP 7.0 and +, but 8.0 is recommanded :

Actually PHP 7.3, 7.4 and 8.0 are not being supported anymore :

For this reason, we've decided to update our add-on to PHP 8.0. Now, when installing one of our add-ons, a check will be made to make sure you that have the correct PHP version. If not, the add-on cannot be installed to avoid getting errors. ;)

Regards, SyTry & CRUEL-MODZ
 
Top Bottom