Add-on [Xen-Soluce] Required Custom Fields On Upgrade 2.0.1 (1 Viewer)

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

CRUEL-MODZ

Administrator
Staff member
Administrator
Moderator
Licensed
Joined
Jul 8, 2019
Messages
465
Reaction score
210
A new update is available for [Xen-Soluce] Required Custom Fields On Upgrade by CRUEL-MODZ.


[Xen-Soluce] Required Custom Fields On Upgrade 2.0.1

Update highlights

Note :
- New features :
  • Now using custom user fields. (Sperber #Suggestion)
  • If you are running an older version of this add-on you must uninstall it to install this new version.


Complete Change Log

Note :
- New features :
  • Now using custom user fields. (Sperber #Suggestion)
  • If you are running an older version of this add-on you must uninstall it to install this new version.


Read more about this product...
 
Top Bottom